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Note:

Program screenshots alternate between Mac and Windows editions of Virtual TimeClock "11. While your Virtual TimeClock
software may look slightly different from a particular image, all controls and buttons are functionally the same.
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Moving Virtual TimeClock Overview

You may need to move Virtual TimeClock from one computer to another for a variety of reasons. The two most common
are hardware failure and relocating the time clock for convenience or workflow changes. These instructions can also be
used for reinstalling Virtual TimeClock after computer repair or replacement.

Before you begin

You"ll need a method of transporting your database file from one computer to another (like a USB flash drive) and a copy
of your most recent software license key. Otherwise, Virtual TimeClock will run in evaluation mode until a valid program
license key is entered.

Switching platforms
Your Virtual TimeClock licenses are platform independent, so there"s no problem moving your time clock from an Apple
Mac OS X computer to a Windows PC, and vice versa.

Prior release downloads

You"ll want to make sure you download and install the correct version of your software. The licensed version of your
software will be listed on the registration email that contains your license key. Recent prior releases can be found at http://
www.redcort.com/download/time-clock-software-priorreleases.php. For instructions on moving Virtual TimeClock Pro 5,
please see the program manual available from the Help menu within your Virtual TimeClock software.

Unable to perform a backup

If you experience a computer crash or other hardware failure that prevents you from performing a Virtual TimeClock
backup, you can still complete the reinstallation steps with your latest backup file. If you don't have a current backup file
but do have access to the original computer hard drive or data, you may still be able to move your database file to a new
computer. See the Assistance & Support section if you need help finding your Virtual TimeClock database file.
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Moving Virtual TimeClock Basic Edition

! !
Back up your database

Open Virtual TimeClock on your current computer and go to the File
menu, choose Backup and click the Manual tab. Click Choose to
select a location to save your backup file. Click Backup . Move the

backup file to the new computer.

Installing Virtual TimeClock Basic Edition on Macintosh

Download Virtual TimeClock Basic on the new computer from http://
www.redcort.com/download/ and double click the Virtual TimeClock
Basic icon. Click Yes to install the program. Eject the Virtual
TimeClock disk image after the installation has been completed.

Data Backup

Manual Schedule‘

File Name: | TimeClock Basic Database

Backup Folder: | C:\Users\JeffWin7\Desktop\VTC Backups\

.4

7
Select your backup location here

Installing Virtual TimeClock Basic Edition on Windows
Download Virtual TimeClock Basic on the new computer from http://www.redcort.com/download/ and run the Virtual
TimeClock Basic Setup Wizard. Most users will accept the default installation options.

.00 Welcome

Restore your database on the new computer

Virtual TimeClock®'11

Basic Edition

ljf;. Create New Database

Open Your Database

Restore Database Backup

Explore SampN Database

P G

See the Help menu above for as®gtance.

Click Restore Database Backup . Browse to the location where
to the File menu and choose Restore .

Uninstall Virtual TimeClock from the old computer
On Mac, drag Virtual TimeClock Basic from your Applications folder to
the Trash. On Windows, go to Start > All Programs > Virtual
TimeClock > Virtual TimeClock Basic > Uninstall > Uninstall Virtual
TimeClock Basic.

Register Virtual TimeClock on the new computer

© 1986-2011 Redcort Software

w\red(on,com

Go to the Tools menu and choose Enter License key . Follow the
license activation instructions from your original registration email.

To restore your database click here
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Moving Virtual TimeClock Pro Edition
|

Back up your database

Open Virtual TimeClock on your current computer and go to the File
menu, choose Backup and click the Manual tab. Click Choose to
select a location to save your backup file. Click Backup . Move the

backup file to the new computer.

Installing Virtual TimeClock Pro Edition on Macintosh
Download Virtual TimeClock Pro on the new computer from http://
www.redcort.com/download/ and double click the Virtual TimeClock

Data Backup

Manual | Schedule

File Name:  TimeClock Basic Database

Backup Folder: | C:\Users\JeffWin7\Desktop\VTC Backups\

Pro icon. Click Yes to install the program. Eject the Virtual TimeClock 7

disk image after the installation has been completed.

Select your backup location here

Installing Virtual TimeClock Pro Edition on Windows
Download Virtual TimeClock Pro on the new computer from http://www.redcort.com/download/ and run the Virtual
TimeClock Pro Setup Wizard. Most users will accept the default installation options.

.00, Welcome

Virtual TimeClock Pro°'11
Professional Edition

/ >‘) 75 Open Your Database

\m l = Restore Database Backup

% Explore Samp¥ Database

lj}, Create New Database

—— J

See the Help menu above for as¥gtance.

®© 1986-2011 Redcort Software
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Restore your database on the new computer

Click Restore Database Backup . Browse to the location where

you've saved the backup file and open it. For Virtual TimeClock "09, go

to the File menu and choose Restore .

Uninstall Virtual TimeClock from the old computer

On Mac, drag Virtual TimeClock Pro from your Applications folder to
the Trash. On Windows, go to Start > All Programs > Virtual
TimeClock > Virtual TimeClock Pro > Uninstall > Uninstall Virtual

TimeClock Pro.

Register Virtual TimeClock on the new computer

Go to the Tools menu and choose Enter License key . Follow the
license activation instructions from your original registration email.

To restore your database click here
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Moving the Virtual TimeClock Server

| |

Back up your database

Open Virtual TimeClock Server Manager on your current computer and click
Backup on the toolbar. Click Choose to select a location to save your backup
file. Click Save to update the changes to the backup configuration. Click
Backup Now . Move the backup file to the new computer.

Remove the TimeClock Server background process

Go to the Daemon menu on Mac or the Service menu on Windows and
choose Remove . The Status window should show all server functions are
offline.

Installing Virtual TimeClock Server Manager on Macintosh

Download Virtual TimeClock Server Manager on the new computer from http://
www.redcort.com/download/ and double click the Virtual TimeClock Server
Manager icon. Click Yes to install the program. Eject the Virtual TimeClock
disk image after the installation has been completed.

Installing Virtual TimeClock Server Manager on Windows

= Virtual TimeClock Server Manager
File Edit Service View Help

7 ¥ = =l &
©® U|& O
Status  Configure Database | Backup | Licenses
Database File

TimeClock Database.vtcData

Backup Folder

No backup folder selected.

Schedule

® No scheduled backups

Backup | Every Day at | 12:00

Backupevery | 24 | hours
Keepthelast | 1 | backupfiles

Next scheduled backup: ~ No backups scheduled.
Backup Now |

Logs

v

Security

ol ==

Choose

/

Select your backup location here

Download Virtual TimeClock Server from http://www.redcort.com/download/ on the new computer and run the Virtual
TimeClock Server Setup Wizard. Most users will accept the default installation options.

000 Virtual TimeClock Server Manager o

A NS ENTNEN SNV

|| Sitls | configure Database Backup Licenses Logs _Security

Status || ,

Install the TimeClock background daemon?
The Virtual TimeClock Server program runs as a

ach 55 with no user interface.

See the Installation & Setup Guide in the Help menu of this
program for further assistance.

N @ic—

TR

Clients | © OO

Virtual TimeClock Server Manager

L L] E L)

\ Cmvﬁgum nanbm Backup Licenses Logs Security

0

Status | Function Details
© Daemon  Running
Virtual TimeClock '11 Build 1110146

Tce Online

192.168.0.110 Port 56777
uDP Online

225.77.77.71 Port 56778

Offline
The database is not initialized.

Database

0O%X00

Clients Online

0 TimeClock clients connected

Register Virtual TimeClock on the new computer

Click Licenses on the toolbar. Follow the license activation instructions from your original registration email.

Reconnect your TimeClock Pro Clients

Install the TimeClock Server background process
Click Yes when prompted to install the background process. Click Cancel

when prompted to create your database file. The Status panel should show all
server functions are online except Database.

Restore your database on the new computer
Go to the File menu and choose Restore Database . Browse to the
location where you"ve saved the backup file and open it.

Uninstall Virtual TimeClock from the old computer
On Mac, drag Virtual TimeClock Server Manager from your
Applications folder to the Trash. On Windows, go to Start > All
Programs > Virtual TimeClock > Virtual TimeClock Server > Uninstall
> Uninstall Virtual TimeClock Server.

Quit and reopen your TimeClock Pro Clients so they can rediscover and automatically connect to the new TimeClock

Server computer.
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Moving Virtual TimeClock Pro Clients

Remove the old TimeClock Pro Client registration
Open Virtual TimeClock Server Manager and click Licenses on the toolbar.
Select the old registered client and click Remove Client .

Installing Virtual TimeClock Pro Client on Macintosh

Download Virtual TimeClock Pro Client on the new computer from http://
www.redcort.com/download/ and double click the Virtual TimeClock Pro Client
icon. Click Yes to install the program. Eject the Virtual TimeClock disk image
after the installation has been completed.

Installing Virtual TimeClock Pro Client on Windows

Download Virtual TimeClock Pro Client on the new computer from http://
www.redcort.com/download/ and run the Virtual TimeClock Pro Client Setup
Wizard. Most users will accept the default installation options.

= Virtual TimeClock Server Manager

File Edit Service View Help

2 B
Redcort Software

323 W. Cromwel Il Avenue #101
Fresno, CA 93711

PZHD ...0443
= Active To1/25/2012

PDZZ ...5118

[E=8Ec =)
Logs  Security
Registered Clients
® Customer Service iMac
@ Jeff'siMac
® JEFFWINT-PC
Remove Client

Select the old registered computer name here

.00, Welcome

Virtual TimeClock Pro°'11

Pro Client Edition

e B‘o L_E] Connect To TimeClock Server

@ Connect Manually To Server

See the Help menu above for assistance.

®© 1986-2011 Redcort Software www.redcort.com
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Connect to your TimeClock Server
From the Welcome window, click Connect To TimeClock Server. If
Virtual TimeClock Pro Client does not connect to the server
automatically or to connect to a TimeClock Server at a different
location over the Internet, click Connect Manually To Server
enter an IP address and port. Click Connect .

Uninstall Virtual TimeClock from the old computer
On Mac, drag Virtual TimeClock Pro Client from your Applications
folder to the Trash. On Windows, go to Start > All Programs > Virtual
TimeClock > Virtual TimeClock Pro Client > Uninstall > Uninstall
Virtual TimeClock Pro Client.
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Assistance & Support

Program help

A variety of help options are available on our website. Go to the Help menu and choose Technical Support Resources
to download training guides and documentation, view frequently asked questions, search our current support blog, or
contact a member of our technical support team. You can also reach us toll free at 1-888-207-0005.

Remote connectivity

The key to remote access is to open a single port on the router/gateway of your server network to allow remote TimeClock
Clients to connect using the static IP address of your router at a designated port. This is commonly known as #port
forwarding". For more information on setting up a port forward, please consult the user's guide that came with your router.

Troubleshooting failed time clock connections
Sometimes firewall or antivirus software may block communication between the server and clients. You may need to add
port exceptions to the firewall on your TimeClock Server computer for TCP port 56777 and UDP port 56778.

Finding your database ble
Apple Mac OS X Basic & Pro Edition . Your Virtual TimeClock database file will usually be located at Macintosh
HD:Users:Shared:TimeClock Data:TimeClock Basic Database.vtcBasicData or TimeClock Database.vicData.

Apple Mac OS X Network Edition . Although your Virtual TimeClock database file can be stored in the database
folder of your choice, your Virtual TimeClock database file will usually be located at Macintosh
HD:Users:Shared:TimeClock Data:TimeClock Database.vicData.

Microsoft Windows XP Basic & Pro Edition . Your Virtual TimeClock database file will usually be located at C:
\Documents and Settings\All Users\Documents\TimeClock Data\TimeClock Basic Database.vicBasicData or
TimeClock Database.vtcData.

Microsoft Windows Vista & 7 Basic & Pro Edition . Your Virtual TimeClock database file will usually be located at C:
\Users\Public\Documents\TimeClock Data\TimeClock Basic Database.vtcBasicData or TimeClock Database.vtcData.

Microsoft Windows XP Network Edition . Although your Virtual TimeClock database file can be stored in the
database folder of your choice, your Virtual TimeClock database file will usually be located at C:\Documents and
Settings\All Users\Documents\TimeClock Data\TimeClock Database.vicData.

Microsoft Windows Vista & 7 Network Edition . Although your Virtual TimeClock database file can be stored in the

database folder of your choice, your Virtual TimeClock database file will usually be located at C:\Users\Public
\Documents\TimeClock Data\TimeClock Database.vtcData.
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